Jump to content
Xisto Corporation
Sign in to follow this  
affhotspot

Remove Window Animation - Make It Run Faster

Recommended Posts

make your computer run a little faster.You can shut off the animation displayed when you minimize and maximize Windows.1. Open RegEdit2. Go to HKEY_CURRENT_USER\Control panel \Desktop\WindowMetrics3. Create a new string value "MinAnimate".4. Set the value data of 0 for Off or 1 for Onthis should put less stress on your graphics card if you have an older computer.

Edited by miCRoSCoPiC^eaRthLinG

Share this post


Link to post
Share on other sites

You can accomplish this same task, and several others without even having to go into the registry editor. (Which might I add, you can easily break your whole system in there).Simply click on start --> control panel --> Performance & Maintenance --> SystemOr right click on My Computer and go to properties.Then click on advanced.Then you will see an area that says performance, click on the settings button.From that screen you can select from a ton of performance vs. visual look options.

Share this post


Link to post
Share on other sites

it's effective for every computer ;) . Because there is an animation, there also is a delay (the time when you actualy play the animation). On slower computer, this animation tends to take a bit longer, so disableing it would be more efficient.On the other hand, when the cpu('s) are fully loaded (video compression, compiling, ...), you might see a big difference, even when you're on a fast machine.

Share this post


Link to post
Share on other sites
Word/Excel Hyperlinks Turn Animation Back OnRemove Window Animation - Make It Run FasterSimply using aM$Word hyperlink to jump to another documentinadvertently brings back window animation, no matter whether animationhad been turned off in :(1.) the registry at MinAnimate (using Windows Xp for example), (2.) “Performance Options » Visual Effects » Custom » [] Animate windows when Minimizing and maximizing” (as found in Windows 7),

(3.) gpEdit.Msc using “Do not allow window animations”, at computer and/or userLevel (Vista and above)

 

This state of affairs over time has grown into quite a Frustration to me, especially since Word 2003, but if I’m right this Misbehaviour also existed e.G. In Word 97v8, and it still hangs around in

2007v12, while admittedly I have not checked on Word 2010 thus far. Windows Xp, 2003, Vista, 7, none of them are able to stop Microsoft’s own Word from turning window Animation back on as a side effect of jumping through a hyperlink

Deep, deep shame on Redmond for this, and on the whole Gates family!!

But I must keep hoping - any solution to this inconsistency would

Bring a massive relief to me ! -reply by Yvo DRIES

Share this post


Link to post
Share on other sites

/cgi-sys/defaultwebpage.cgi.astahost.com/info.php/Remove-Window-Animation-Run-Faster_t9770.html

Dec 27 2005, 12:25 AM – affhotspot :::

Make your computer run a little faster.

You can shut off the animation displayed when you minimize and maximize Windows.

1. Open RegEdit.

2. Go to HKEY_CURRENT_USERControl panel DesktopWindowMetrics

3. Create a new string value "MinAnimate".

4. Set the value data to 0 for Off – or 1 for On.

 

This will put less of a stress on your graphics card – especially if you have an older computer.

Share this post


Link to post
Share on other sites

2010.06.27.Su.20:02.

Word/Excel Hyperlinks Turn Window Animation Back On !?#@~

 

On any 32-bit Windows version, simply using a M$Word hyperlink to_jump to another document inadvertently brings back window animation, no matter whether animation had been turned off in :::

 

(1.) the registry at MinAnimate (on Windows Xp for example),

 

(2.) “Performance Options » Visual Effects » Custom » [] Animate windows when minimizing and maximizing” (as found in Windows 7),

 

(3.) gpEdit.msc using “Do not allow window animations”, at computer and/or user level (Vista and above).

 

This state of affairs over time has been quite a frustration to me, especially since Word 2003.v11.  If I recall correctly, this inconsistent misbehaviour already existed e.g. in Word 97v8 (and probably earlier too then). It_still hung around in_2007v12.  Meanwhile I also checked Word 2010.v14 and even 2013.v15, to no avail. 

Windows Xp, 2003, Vista, 7, up to 8.x, none of their 32-bit versions have been able to stop Microsoft’s own Word from turning window animation back_on as a side effect of jumping through some hyperlink.

 

Redmond and the whole Gates history deserve Deep Shame for this, even if nowadays 32-bit Windows is almost a thing of the past.

Even today I would still welcome an ultimate solution to this annoyance.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.