Jump to content
xisto Community
Sign in to follow this  
solankyno1

Zone Alarm Problem Problem in viewing websites

Recommended Posts

Today I have installed Zone Alarm Free Version on my Windows XP computer. I am on dial up connection. At first I was very impressed by its working. But after some time I have noticed that some sites are not opening like Google, Webshots. Anybody can tell why?????

Share this post


Link to post
Share on other sites

is it free?

dont you know google <_<:P

No outpost pro is not free a single user licence = $39.95

But its true zonealarm is nice to use but overall its not such a good firewall ie, it blocks things een if granted access.

But if you want a good (and free) firewall for your system there are a few you could try the one I liked best is: sygate which is free for personal use :)

There is a free version of outpost to but it has less features as the pro version. If you like to try outpost-free aswell just *click*

good luck :P

Share this post


Link to post
Share on other sites

Today I have installed Sygate 5.6 on my Winows XP SP1. Just after installing I restart my computer as asked to do so. But after restart I have recievd error dialog. Its title was SMC.exe and in description it was something like"refernce memory cannot be accessed". I have uninstall and reinstall it several times but the same problem was there. Can anybody help????????

Share this post


Link to post
Share on other sites

mhhh could you give the whole error, looks like a paging (unloading and reloading of .exe's and .dlls) problem but without the full error thats hard to say.

Thanks pbrugge for your help. But now I have installed Kerio Personal Firewall and I am satisfied with it. And it will be a problem for me if I uninstall Kerio and install Sygate for note down the error. I think you can understand.

Share this post


Link to post
Share on other sites

Probably you have a zonealarm problem...YOu disabled internet browsing option which let u surf the net.Try reinstallin zonealarm or putting Internet Explorer on the "Allowed programs" list so IE will be able to get pass the firewall and acess the internet!Hope it'll work...bye

Share this post


Link to post
Share on other sites

Probably you have a zonealarm problem...YOu disabled internet browsing option which let u surf the net.Try reinstallin zonealarm or putting Internet Explorer on the "Allowed programs" list so IE will be able to get pass the firewall and acess the internet!

Hope it'll work...bye

Dear friend, the problem is not this. I have said that only some sites are not opening. Others are working well.

Share this post


Link to post
Share on other sites

Thanks pbrugge for your help. But now I have installed Kerio Personal Firewall and I am satisfied with it. And it will be a problem for me if I uninstall Kerio and install Sygate forĀ  note down the error. I think you can understand.

Oke I understand the main thing is that your satisfied with the program you use and that it fits your needs :)

Share this post


Link to post
Share on other sites

Try reinstallin zonealarm or putting Internet Explorer on the "Allowed programs" list so IE will be able to get pass the firewall and acess the internet.i think u disabled internet browsing option which let u surf the net. :(

Share this post


Link to post
Share on other sites

Well it depends on the set up you have it on. I have mine set up to where it asks me if I want to allow internet connection to the program or website. It gets really annoying when you have to keep clicking yes or no but it is better safe that sorry. Because no one wants to get a virus. I would suggest buying the program instead of using a trial version because it is a really good program. So just check the setting you have it on and maybe that will fix it.

Share this post


Link to post
Share on other sites

Thanks Randle, I have shifted to paid version already and that works fine. Now I am also using Broanband instead of dial up when at first i have started this thread and problem was coming. Now everything is working fine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.