HOME       >>       Websites and Web Designing

Problem with IE - Help please... Help please...


kokushta

It's like 4 month I started using Netscape Navigator (NSN) and aslo time to time I browsed pages with Internet Explorer (IE) but today, to my wonder IE would not connect to internet??? Now that I'm writing this I'm using NSN.Any idea what could have happen???Please help!!


gokul1405241470

It's like 4 month I started using Netscape Navigator (NSN) and aslo time to time I browsed pages with Internet Explorer (IE) but today, to my wonder IE would not connect to internet???  Now that I'm writing this I'm using NSN.

Any idea what could have happen???

 

Please help!!

<{POST_SNAPBACK}>


Well .. could u pls tell us wat is the error message u r recieving ..

pls be brief when u want us to help...


chronogamer28

Hrm, that's never happened to me before. Strange, maybe it's another one that can be blamed on SP2! XD


kokushta

Well .. could u pls tell us wat is the error message u r recieving ..

pls be brief when u want us to help...

<{POST_SNAPBACK}>


Thanks. As per any page I get this message:

 

 

I guess I'm brief enough Thanks again!


iGuest

Thanks. As per any page I get this message:

 

 

I guess I'm brief enough Thanks again!

<{POST_SNAPBACK}>


Hey kokushta,

 

The problem could be DNS, but if it's working through Netscape then obviously it's not the problem, So could it be the page that you're trying to view playing up? But I assume you used Netscape to get there no problems.

 

So obviously the problem lies within IE somewhere, check the URL is correct. Check to make sure that you're not trying to browse Offline, make sure your internet connection is running at the time and that your Internet Connection is being used, if you connect via LAN then make sure Automatic Detection is set in the LAN configuration and manual configuration is off, set IE's defaults back and site restrictions back.

 

If you use a program like SpyBot Search and Destroy which can sometimes render IE to do nothing because of the security fixes it does, you may have to revert the changes back. If you're running a firewall make sure it's configured correctly, disable it and then try IE, if it works it has to be a firewall configuration so make sure IE has correct permissions.

 

If you're not running the latest version of IE, update to it. If you are, try doing a repair on IE or reinstalling.

 

But in saying this, I would say drop IE and use something like Mozilla, IE can cause major hassles and I no longer install IE but Mozilla on people's machines due to the number of calls I get when IE starts playing up (Homepage Hijacking, Malware, Exploits, etc). The only thing you need IE for is for updating Windows.

 

 

Cheers, MC


daniel151405241469

go into Internet Options and check the proxy settings. Also, if there is an option 'Automatically detect settings' or something like that, untick it as it usually causes problemsif you still can't fix it then i suggest you use opera


almoo7

Hrm, that's never happened to me before. Strange, maybe it's another one that can be blamed on SP2! XD

<{POST_SNAPBACK}>


Sorry but I just have to quote this. Maybe you got something against Microsoft?

qwijibow

Sorry but I just have to quote this. Maybe you got something against Microsoft?

<{POST_SNAPBACK}>


who doesnt have somthing againsed Microsoft ?!

because of MS i have to defgramsment my hard disk, run windows update, update the virus scanner, scan my hard disk for virii, re-boot..... BSOD.. AGH !


chronogamer28

lol XD. microsoft hasn't exactly been very reliable lately


kc8yff

You might want to try using Mozilla Firefox. It's free and I think it's better than Netscape and IE.


kokushta

thank you guys for your help!! i appriciate it!


soleimanian

It's like 4 month I started using Netscape Navigator (NSN) and aslo time to time I browsed pages with Internet Explorer (IE) but today, to my wonder IE would not connect to internet???  Now that I'm writing this I'm using NSN.

Any idea what could have happen???

 

Please help!!

<{POST_SNAPBACK}>


may be you are use a proxy server


slawoszs

Problem with IE is good pretext to start using Mozilla Firefox .It is the best browser I have ever used .You can export your bookmarks ,cookies and passwords from IE into MF


prolifik

Problem with IE is good pretext to start using Mozilla Firefox .It is the best browser I  have ever used .You can export your bookmarks ,cookies and passwords from IE into MF

<{POST_SNAPBACK}>


Amen to that! You should definitely switch to Mozilla Firefox. Aside from being a secure browser, you get tabbed browsing which saves you space, it has lots of Themes & Extensions free for download to customize your browser. It is the BEST browser and its FREE!

almoo7

who doesnt have somthing againsed Microsoft  ?!

because of MS i have to defgramsment my hard disk, run windows update, update the virus scanner, scan my  hard disk for virii, re-boot..... BSOD.. AGH !

<{POST_SNAPBACK}>


You're totally right! Gotta give them some credit for the OS though.

lxcid

if u are still facing the problems... here is some of my guess...

you are infected with virus/spybot/worms/etc... do a throughout virus/spybot/worms/etc scan...

some recommanded software to do these are as follow...

http://www.mcafee.com/us/downloads/free-tools/stinger.aspx
http://forums.xisto.com/no_longer_exists/
http://forums.xisto.com/no_longer_exists/

if after all these it still not working, maybe is your setting of your connection problem... (In IE > Tools > Internet Options > Connections Tab) check your LAN settings... try to enable and disable automatically detect setting till it works... if its not working... make sure u are at the correct proxy server... (if u have/need one) disable it else disable it... try mess around with the setting... but please remember down the original setting... make sure u change back to the original setting if everything u do doesn't works... if u are in a network or there's someone who do all these dirty stuff for the computer... den ask him to do this...

if the problem still exist... my last suggestion is try remove ie and den reinstall back... make sure u have windows xp cd when doing this... go to add and remove program... at the left content bar... click add and remove component... disable ie and click apply... after that... enable ie and click apply again... insert cd if necessary... restart if necessary and try using ie again...

if its still not working... bring it to an expert and ask him to help u fix... or reinstall or format your windows... but if u doesn't wan to do this... den use firefox or netscape for alternative...


iGuest

Basically if you are using lan or dial up or cable make sure its connected. Set up your lan or cable settings under the internet options. The only other thing would to try a telenet and see if your connection really is working or not. Try going through the connection wizard and see what happens after that.


lhunath

who doesnt have somthing againsed Microsoft  ?!

because of MS i have to defgramsment my hard disk, run windows update, update the virus scanner, scan my  hard disk for virii, re-boot..... BSOD.. AGH !

<{POST_SNAPBACK}>

Actually, that's normal for any pc.. right, linux filesystems are better, you need never defragment, but you do need to update, if you don't update yourself, you're always ****ed. Normally, if you stay clever there really isn't much too bad about Windows. Just don't rely on it, and protect yourself a little. My opinion, the best anti-virus is the user behind the pc.

 

Btw yeah.. Microsoft and it's rebooting, bloody annoying. Linux rarely needs to reboot. Yet, you're free to switch at any time.


rapco

For all you IE users!!!!!I find Ie to be very very slow... i tried out netsacpe, but i just don't like it!!!! then i began to look for an IE like browser, and i found "Avant Browser", it's like a 1MB download, it's based on IE, the google bar (that i find very useful) is included, you can navegate with tabs, and can run from the taskbat... the defect i have found till now (like 7 months of use) it's pdf archives... so i just download them, instead of oppening them..So, if you are having problems with you IE, try Avant Browser... that's my advice


spacewaste1405241471

For all you IE users!!!!!

 

I find Ie to be very very slow... i tried out netsacpe, but i just don't like it!!!!

 

then i began to look for an IE like browser, and i found "Avant Browser", it's like a 1MB download, it's based on IE, the google bar (that i find very useful) is included, you can navegate with tabs, and can run from the taskbat... the defect i have found till now (like 7 months of use) it's pdf archives... so i just download them, instead of oppening them..

 

So, if you are having problems with you IE, try Avant Browser... that's my advice

<{POST_SNAPBACK}>


I say stick with Ie its a very amazing browser and for me isn't even slow unless I have the security settings way to high up.....a down side is java default settings and built in java problems(N) The web broser I like most is one of the oens built in to linux...But look for yourself linux isn't for everyone


Pages :-

Page 1Page 2Page 3


VIEW DESKTOP VERSION REGISTERGET FREE HOSTING

Xisto.com offers Free Web Hosting to its Members for their participation in this Community. We moderate all content posted here but we cannot warrant full correctness of all content. While using this site, you agree to have read and accepted our terms of use, cookie and privacy policy. Copyright 2001-2019 by Xisto Corporation. All Rights Reserved.