Jump to content
xisto Community
Sign in to follow this  
unimatrix

406 Error On Cubecart Install

Recommended Posts

I am trying to install this for a client on his server and encountered an error I had never seen before: 406. To rule out a specific version I attempted to installed 3.0.15, .x.x.16, and 3.0.17 all encountered the same error between step 3 & 4 of the install process. Furthermore, when I try installing via Fantastico on his server, it will not assign the MySQL DB user to the database and therefore still won't install. Then I have the problem that the .sql file is an include and there isn't a raw SQL file since it has the "table_prefix" option infront of all the table create statements...Overall a very frustrating weekend. Any suggestions?

Share this post


Link to post
Share on other sites

HaveĀ you tried creating the db first on the cpanel MySql manager? makign a totally new user and assignign all permissions to the db for that user?Have you tried a MySql manager program to connect remotly with the username and password as above?If this all works, try to install again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.