Jump to content
xisto Community
Sign in to follow this  

General Problem Using Account i need help :P

Recommended Posts



Problem is, i can't log into my ftp ( neither of this worked):




user: wykurz

(cannot find computer or computer name - gFTP)



user: wykurz

(my passwd didn't work)


Also I can't log into my cpanel:





When registering my domain name (wykurz.Astahost.com) i hoped it would be a subdomain of Xisto.com, but the registration form told me, it isn't. I checked spelling and continued anyway, hoping everything will be ok. Well, it isn't.



Domain: wykurz.astahost.com



User wykurz added

Changing password for wykurz

Password for wykurz has been changed

Removing Shell Access (n)

Changing shell for wykurz.

Shell changed.

Copying skel files from /home/Xisto/cpanel3-skel/ to /home/wykurz/

Using Quota v3 Support

Added Entries to httpd.conf

Bind reconfiguring on panda using rndc

Error reconfiguring bind on panda: rndc: connect failed: connection refused


Added Named File

Using Frontpage 5.x!

Building site conf for http://forums.xisto.com/no_longer_exists/


Starting install, port: 80.


Creating web http://forums.xisto.com/no_longer_exists/.

Chowning Content in service /.

Install completed.


Starting chown, port: 80, web: "/".


DocumentRoot: "/home/wykurz/public_html"

Setting Password

Frontpage passthough auth enabled!

Restarting apache

Ftp Password Files synced

wwwacct creation finished


Account Creation Complete!!!

Please help!


Share this post

Link to post
Share on other sites

First all, I editted your post because you didn't use the quote. Secondly, it's all over the forum, that DNS servers need to update themselves and it takes a while. That explains why the address/cpanel doesn't work.I can see your cpanel with the IP, so you need to use your login and password YOU created.

Share this post

Link to post
Share on other sites

I am currently having the same problem, and I mean the exact same problem. Heck, I even bolded the same part of the log that you did!


Here's a link to the thread: HugeURL


I think the source of confusion on this comes from the fact that everything says subdomains are functional imediatley. While this is true on Xisto's end, it isn't nessesarily true on you're ISP's end.


In my case, my ISP http://www.csweb.net/, a small local ISP, has not yet updated thier DNS. Furthermore, I can't force an update with nslookup.


However, I can access my subdomain from school, who use OneNet as thier service provider, and run a private DNS in-house. I supose we wait. In the mean time, could someone tell me (us) how to access our site through the IP? I've tried IP/home/username/, and IP/home/username/public_html, and IP/home/username/www, as well as username.IP and everything else I can think of, but nothing works.


However, IP/cpanel is responsive, and alows me to upload through file manager and everything.


NOTE: I will be re-posting some of this info in the origional thread that I started.



Share this post

Link to post
Share on other sites
This topic is now closed to further replies.
Sign in to follow this  

  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.