HOME       >>       Software

Oops! This Link Appears To Be Broken. Wamp Server Error


djk22y

Hi Guys,

Just need some help here. I've already installed wamp server and worked once. Just the next time I've restarted again and then the "Oops! This link appears to be broken" showed up. Is there someone can give instructions for this?..I've already tried googling all of these questions and got no exact answers then got tired of it. I'm using Google Chrome as my browser.



Thanks and hope someone can give me idea how to fix it.

shadowx

Firstly confirm that the link is indeed accurate, the 404 page not found error is the one that means "This page/item doesnt exist" is this the error you receive?Try using a different browser and let us know what you see with firefox or something.


truefusion

What URL are you trying to access exactly? By the sound of it, it appears to be one of two things: either the server isn't running or you tried to access a location that doesn't exist. If you tried to access LOCALHOST/, then that implies the server wasn't (isn't) running. If that URL works, then you tried to access a location that doesn't exist.


iGuest

I'm trying to access LOCALHOST/ ..When the first time I've installed WAMP SERVER and using Google Chrome as my browser it did worked and also installed Wordpress to start studying and work out with my new website. I tried to logout in Wordpress and signed back in just check it out if some errors that night and its ok then turned off my netbook.

 

Then in the morning when I wake up and start WAMP Server and then right clicked to put the server Online, first error that showed up is --"Could not execute menu item (Internal Error)[Exception] Could not perform service action: The service has not been started", and then I tried to start all services but it didn't went online, i tried to restart all services and also nothing happened, I tried to refresh and I went Online and next, I right clicked then to Localhost, it didn't appeared in my google browser showing "Oops! This link appears to be broken". - This is the only error I received and nothing more. I refreshed many times and not working.

 

So I've thought that I made mistake the first time I've chosen Google Chrome as my browser because I've just recalled that I've clicked only on a google chrome shortcut link which I thought maybe ok but it's not and so given, I've just reinstalled the server and installed Mozilla Firefox. After setting it as my default browser. I then check back to c:/wamp to delete some few folders left in also deleted this folder WAMP directory.

 

I returned to my video lesson again to follow the instructions how to install wamp server. I installed it and then it detected firefox in my system and asked me if i want it to be my default browser then I clicked OK. Installation complete and then start wamp server. --- same error! like from the start, --

 

So, anyone have ideas? I hope I've explained it right regarding my questions. Sorry about my english. Thanks for the fast response guys. Highly appreciated.


iGuest

Most likely u have something open using port 80. Maybe skype



VIEW DESKTOP VERSION REGISTERGET FREE HOSTING

Xisto.com offers Free Web Hosting to its Members for their participation in this Community. We moderate all content posted here but we cannot warrant full correctness of all content. While using this site, you agree to have read and accepted our terms of use, cookie and privacy policy. Copyright 2001-2019 by Xisto Corporation. All Rights Reserved.