Jump to content
xisto Community
Sign in to follow this  

Awstats Not Working

Recommended Posts

When I click into my Awstats, I get the following error:

Error: Couldn't open config file "awstats.leoncreations.trap17.com.conf" nor "awstats.conf" after searching in path ".,/home/leonc/tmp/awstats/,/etc/opt/awstats,/etc/awstats,/etc,/usr/local/etc/awstats": No such file or directory
- Did you use the correct URL ?
Example: LOCALHOST/awstats/awstats.pl?config=mysite
Example: http://forums.xisto.com/no_longer_exists/
- Did you create your config file 'awstats.leoncreations.trap17.com.conf' ?
If not, you can run "awstats_configure.pl" from command line, or create it manually.

Check config file, permissions and AWStats documentation (in 'docs' directory).

I have searched the forums and seen similar topics, the exact same error actually, and none have had a solution. This was working before, and perhaps it was a theme change that caused this error... I'm not too sure about that.

Can anyone help me to get Awstats working on my account again?

Share this post

Link to post
Share on other sites

maybe this is a downtime due to server optimization as reported by velma in the shoutbox...

(Nov. 19, 2007) velma - The server that Trap is on is being optimized(Nov. 19, 2007) velma - so you might face a few downtimes
(Nov. 19, 2007) velma - We are trying to get it up as soon as possible though

but i've tried to check awstats in my cpanel for my hosting, and it works fine for me at the moment. perhaps it's a temporary thing, so try to check it again this time. if you don't have the updated statistics for your account for this month, try to click the "UPDATE NOW" link at the top of the awstats page. mine was showing latest update last october 1, 2007 so i had to do an update to show the stats for november.

if you still experience anything unusual about awstats, follow up on this thread.

Share this post

Link to post
Share on other sites

Ever since i first got this error, awstats has not worked since. So i dont think its maintenance unless the servers are constantly being optimized. I cannot update them either, because I cannot get into it, it just comes up with that error. Could i be missing some files? It says no such file directory, so perhaps im missing the files for awstats to work.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.