Jump to content
xisto Community

Displaying Dial-up Icon In The Tray

Recommended Posts

I don't really know if this should fit here, but here goes.I have a dial-up connection ( :) ) that normaly displays its connected icon in the system tray, however today something happened and now it doesn't. Someone loged into MSN messenger and when they we't to go off the internet the icon wasn't there, I managed to disconnect from the Dial-Up networking window, but this isn't very convienant. Oh, I would guess your first response would be to goto properties and check the box to show in the tray, but I never unchecked it and it still is checked, I have also recreated the connection.

Share this post

Link to post
Share on other sites

To make the system tray icon reappear in the system tray when connected.....


Go to Start --> Connect To --> (right click on your dial-up connection) --> Status --> Properties --> At the bottom there should be Show icon in notification area when connected. Check that.


Anyhoo, it works on my system, may not work on your's....

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.