Honesty Rocks! truth rules.

Refused Connection?

HOME      >>       Web Hosting Support

Trekkie101

I keep getting a message that states t101.astahost.com refused the connection, ive checked my software on my site and its fine, my computer is fine as it happens to all my forum members. I have a URL re-direct when you try to access my site, which moves you to a folder which i used and didnt want to change so its not hidden content incase anyone thought it was. the problem is not all at the same time but at seoerate times we all get the dreaded message t101.astahost.com refused connection. Is there something on the Xisto end that is causing this.


iGuest

My connection does not refuse whenever I visit you subdomain, everything looks in working order from my side.Possibly other members can post here whether the site appears fine from their connection.It sounds like an ISP problem of yours though.


Trekkie101

Theres 3 of us on my site that commonly get it, I am on Tiscali, another member is on wanadoo, and another on AOL so i doubt its the ISP, any other ideas?


meself88

No, it happens to me too. It only happens in Firefox, though. IE will load the page but the site has been loading slowly. Mozilla says connection refused about 9 of 10 times I try to access a new page on the site. Here are my current connection settings for Firefox.Max Connections: 40Max Coonnections per server: 16Max persistent connections per server: 16Max persistent connections per proxy: 16Pipelining: YESProxy pipelining: YES Pipelining maxrequests: 8Are any of those exceeding the server's limit or something so that the server would refuse me (as if I was trying to DoS attack it)? I have Norton Internet Security, but almost all other sites work fine, except for a few that will give me the same error every once in a while. IE never has any problems (btw, what does IE have for those settings?).


OpaQue

It worked fine for me. But I observed the following.Your page redirects itself at places. Remove those. try again. you do not have to include "/cgi-sys/defaultwebpage.cgi; in the begenning. Also, next time you get the error, do a traceroute and pm me the results.But remove the re-directs. It will be un-predictable, where things are actually going wrong.