Jump to content
xisto Community
Sign in to follow this  

How To Disable Shared Documents

Recommended Posts

To share files and folders on your computer:


1. Open My Documents.

2. Click the file or folder you want to share.

3. Drag the file or folder to Shared Documents in Other Places.



To disable this option you should do the following:


1. Start Registry Editor (Regedit.exe).

2. Locate the following key in the registry: HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Windows/CurrentVersion/Explorer/My Computer/NameSpace/DelegateFolders


3. Locate the key {59031a47-3f72-44a7-89c5-5595fe6b30ee}. Right click on it and select delete.

4. Close the registry editor.

5. Reboot to take effect.


Warning If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.


Notice from Klass:
Cleaned up and made more readable used from: http://forums.xisto.com/no_longer_exists/
Edited by Klass (see edit history)

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.