Jump to content
xisto Community
Sign in to follow this  

Internal Error After Running Perl Script? Confused

Recommended Posts

I want to install a textboard written entirely in Perl (no need for a database). After uploading the script to my CGI-Bin and running it I received a 500 Internal Server error. Assuming there was an error in the script I looked at the configuration but found nothing askew.So I ran a basic Perl test:

#!/usr/bin/perlprint "Content-Type: text/html\n\n";print "<html><body><h1>Perl is working!</h1></body></html>";

And recieved the same error message. I was running the file within CGI-Bin, and have double checked the path to the Perl directory. Any suggestions? ;)P.S, I've searched the subject in the forums and found nothing, and have tried a few other solutions from other forums.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.