Jump to content
xisto Community
Sign in to follow this  

How Do I Remove This External Storage From Showing?

Recommended Posts

I have been having a peculiar problem. Everytime I boot up the computer, there would be external storage in my G: drive. When i click on it, it shows me that this is inaccessible, I can only deduce there isn't anything there because other than my printer, I am not using any of the USB slots. Is there a way to permanently remove this G: from showing up unless a removable media is plugged in. Can any of the gurus tell me how I can solve this problem? This is not a must, but I just don't like my computer looking funnily, yeah thats just me.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.