Jump to content
xisto Community
Sign in to follow this  

Again Mysql

Recommended Posts



tihis probles has been posted before but o have not seen a clear explanation

fe. http://forums.xisto.com/index.php?shoc=1247&hl=mysql

or one that would work


i have been using sql dbs for a long time now

i have set up loads of thing on en

but i failed to work with it here for the first time

the thing is the script i wanna istall cannot connect to the DB

i read the topic given above

i have even created 2 dbs and 2 users and try to switch privlages thru them and us it in the install script

but everything failed

therei sobviously sth i dont know but your mysql


the error is:

Warning: mysql_connect(): Access denied for user: 'scioper_1234@localhost' (Using password: YES) in /home/counmxqw/public_html/1/includes/ADOdb/drivers/adodb-mysql.inc.php on line.....

i tried making db first then adding users to them and the other way around but averything falied and ended eith this message


waht could be wrong?

addnig a quete from the cpanel to show you that the users and assigned to the db

[br]scioper_gs[br][/br]    Users in gs[/br]    scioper_1234 (Privileges: ALL PRIVILEGES)[br][/br]                  [br][/br]    scioper_bosz (Privileges: ALL PRIVILEGES)

and to top it off i can say that i have installed the scripts just know on my home server without any problems (Apache 2.0.50 + MySQL 4.0.20)

Share this post

Link to post
Share on other sites

Ugh, I must be tired.


Because Xisto runs on a dedicated server, the only database and username prefix required is your site name (in this case scioper).


I am getting this:

Install Error

Could not make test connection to database.

Check database configuration values.

Return to Database Configuration

But no connection errors directly from MySQL.

Share this post

Link to post
Share on other sites

i agree that this time the error is not the fault of the DB

Fatal error: Maximum execution time of 30 seconds exceeded in /home/scioper/public_html/1/install/step1.php on line 444
so it seem that teh scpipt is getting stuck some place
ill double check on that

but i ran yet an another test on a linux server this time and everythig went perfect so i dont know if the thing aint the foutl of the Xisto srever. During the install the process has to examine a big file and i guess thatt he time out (30s) is aint enough fot it.

take care

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.