Honesty Rocks! truth rules.

Flash Pic Display Problems Pics display at low resolution

HOME      >>       Graphics, Design & Animation

Ploforia

Posted this in another section but this could apply here too.Can anyone help me with this problem I seem to be having with flash?? I know this is probably some stupid little setting somewhere I have to tweak but I can't find it. I'm trying to put a picture into flash on the canvas. I have a seperate layer for it. Nothing else is on the layer. Properties for the picture is set at 100 % quality. My publish settings are set at 100% quality for Jpegs and I've tried every setting I can find but the picture keeps displaying at a low resolution when I preview my movie. It displays fine on the design screen when I test it. But whenever I preview it - it just farts. I don't understand it. I have put tons of pictures of high rez images in flash files before and never had this problem. I had a similar problem with sound once and found like a third place to edit sound properties for the file I was working with and that did the trick - I imagine the solution is something similar but I am stuck.PLEASE HELP


Tobias

Do you have your browser set to view movies at a low quality? That could be your problem.


Neverseen

Oh I'm having EXACTLY the same problem as the person who started the topic. But I think I have almost found the solution. I think you should try to tweak the so called "bpm options"... there you can choose if it should be taken as "losless gif/png" or "jpeg" and then you have an option "allow smoothing" something like that... and so when I changed this my images turned more clear... maybe that's the problem. otherway if someone has got more logic solution, please post it here, as I'm interested in having a response too


ninjamunky

You might want to check out how you embedded the flash object on the webpage.


Maybe Skate Team

Resolution of your monitor? I had a problem once where I could see crappy picture quality because my resolution was 800 by 600 now it is 1200 by 900 and I have to problems. Note I am not a computer guru! lol