HOME       >>       Staff Room

Re: The "Website Showcase" Forum Issue still hosted members only?


electriic ink

Concerning: http://forums.xisto.com/topic/57499-how-to-attain-level-1-status-must-be-someting-new/

Is it still that in the Website Showcase forum, only [HOSTED] members can start new topics? If so, where are Xisto - Web Hosting and Qupis users supposed to get reviews for their sites, after all, this forum is used by them as well?


jlhaslip

Had another member last week with this same problem. Guanguan, if I recall correctly.A previously Hosted member that has moved (I think) to CH and could not post in that sub-forum...


BuffaloHelp

Ah, I see the problem now.It's funny--the permission mask for these forums should not have been altered any way since I never touched those area. And I was thinking it was all fine since I was able to post from way back in 2005 (while I was a regular member).I have definitely fixed the issue now and hosted and non-hosted members should be able to post.Thanks guys!


electriic ink

I took the liberty of replacing the pinned topic in the forum as it contained a lot of outdated information.

Old: http://forums.xisto.com/no_longer_exists/
New: http://forums.xisto.com/topic/57547-the-showcase-forum/



VIEW DESKTOP VERSION REGISTERGET FREE HOSTING

Xisto.com offers Free Web Hosting to its Members for their participation in this Community. We moderate all content posted here but we cannot warrant full correctness of all content. While using this site, you agree to have read and accepted our terms of use, cookie and privacy policy. Copyright 2001-2019 by Xisto Corporation. All Rights Reserved.