HOME       >>       Web Hosting Support

Mysql And Cpanel Problems


Deaths Aprentice

Hey there,I don't know what happened , but it seems like my MySQL databases have been re-named / deleted , and my Cpanel username is invalid...I know when my Cpanel username is changed , the DB prefix will change , so is that maybe what is causing my problem?I can still acces my FTP account , and my pages not using MySQL (a.k.a. no forums , which are very few) still work...I have not received any e-mail about my account being altered , so any help would be appreciated...ThanksPS I'm still in the [HOSTED] group.


OpaQue

We have not altered any account. Please recheck your site. Also Do not give your password to anyone. We cannot be held responsible for any data loss. As for the problems regarding the server, Our main site is also controlled by same systems. So if your site is down ( by our mistake ), Xisto should be non-functional too.As for the SQL problems, We are sorry about that. The problem is many newbie members execute poor written scripts and sometimes execute invalid scripts which hogs up the server. Eg. Executing SQL queries in huge or infinite loops. These things affect the server. Our monitering system reports the errors every 15 to 30 minutes as a result, sometimes, it may take time for our team to resolve the issue. It is more important that members make good use of the limited resources and share their webspace peacefully with others.


Deaths Aprentice

Ok , thanks for the reply.Is there any way of resetting my password?The MySQL problem is not as the errors I get normally when there's a MySQL problem , this time it just says my database doesn't exist...I had the same problem once , but that was when my name was altered.My Cpanel username is "Death" .Thanks


Deaths Aprentice

I can now log in to my account again by using webuno.trap17.com .All my databases have been deleted , this is due to a bug in vBulletin (which has been patched resently , but I didnt have time to do so yet)...


OpaQue

Please Check your site before blaming us. It really costs our reputation. :rolleyes:I am really glad that your site issue has been solved and it was a bug in the Vbulletin system that you had installed. Since the issue is solved, I am closing this thread. If you have any futher problems, Kindly Pm me.



VIEW DESKTOP VERSION REGISTERGET FREE HOSTING

Xisto.com offers Free Web Hosting to its Members for their participation in this Community. We moderate all content posted here but we cannot warrant full correctness of all content. While using this site, you agree to have read and accepted our terms of use, cookie and privacy policy. Copyright 2001-2019 by Xisto Corporation. All Rights Reserved.