HOME       >>       Web Hosting Support

E-mail Problem


Hamtaro

My main e-mail account with my site isn't working right... I can send e-mail from it, but I can't receive e-mail from it. Two accounts are with my site, and the second one (Non-Main) account can send AND receive. Could someone please tell me why this is happening?


sandymc

Are you're web mail you're mention is hosted in Xisto? then you should ask admin if your webmail doesn't work well, my idea is just the mail server gate is not working well, or maybe you have change some configuration in your mail setting but you dont notice it...


itsme

Not enough info and no error message. If you use outlook express for example. Could be that mail account (pop3) is not set up to fetch mail when you hit Send/Recv button.In Outlook Express Goto Tools - Accounts - click Mail tab - choose your AccountClick Properties Check the box -Include this account when receiving mail or synchronizing. One possible solution.


Hamtaro

That's not it. Here's what happens:When I send an e-mail to it, I get a mail delivery failure message from the e-mail I used to send it.I changed my e-mail address for now. Anyway, the other two accounts can send and receive e-mail, but the main one can't receive it.



VIEW DESKTOP VERSION REGISTERGET FREE HOSTING

Xisto.com offers Free Web Hosting to its Members for their participation in this Community. We moderate all content posted here but we cannot warrant full correctness of all content. While using this site, you agree to have read and accepted our terms of use, cookie and privacy policy. Copyright 2001-2019 by Xisto Corporation. All Rights Reserved.