HOME       >>       Web Hosting Support

Something Wrong With Jsp In Trap17 huh?


reciter

I 've tried accessing http://forums.xisto.com/jsptest.jsp
the result:

Sample Application JSP PageThis is the output of a JSP page that is part of the Hello, Worldapplication. It displays several useful values from the requestwe are currently processing.
Context Path: 
Path Information: 
Query String: 
Request Method: 
Servlet Path: 

I think something wrong with this.these important things aren't showed!

port 8080,http://forums.xisto.com/jsptest.jsp
and my site, http://forums.xisto.com/no_longer_exists/ and port 8080, http://forums.xisto.com/no_longer_exists/
the results are the same as:

HTTP Status 404 - /jsptest.jsp
--------------------------------------------------------------------------------

type Status report

message /jsptest.jsp

description The requested resource (/jsptest.jsp) is not available.


--------------------------------------------------------------------------------

Apache Tomcat/5.0.28

What?
And I tried accessing this file,"jsptest.jsp" with my file manager,the result was the same as http://forums.xisto.com/jsptest.jsp

I know that TOMCAT is running because I accessed http://forums.xisto.com/
I think that JSPs don't work in Xisto now(by mistaken configuration).Please fix it.


Or did I mistake the paths?

rovertos

From the information I have managed to gather so far (and it isn't much) I can tell you that you need a BETA account to have JSP enabled. Now, don't ask me what a BETA account is... I'm still trying to figure this out.


reciter

hmmm..Maybe I have a BETA account.I think It means package #2."Hosting package Beta"in my cpanel.



VIEW DESKTOP VERSION REGISTERGET FREE HOSTING

Xisto.com offers Free Web Hosting to its Members for their participation in this Community. We moderate all content posted here but we cannot warrant full correctness of all content. While using this site, you agree to have read and accepted our terms of use, cookie and privacy policy. Copyright 2001-2019 by Xisto Corporation. All Rights Reserved.