Honesty Rocks! truth rules.

Moderators Please Confirm any moderator with hosting

HOME      >>       Staff Room

BuffaloHelp

I'd like to make a full error report with the Process page.

Since I am not a hosting member, I cannot be sure if view credits, transfer credits and award credits are working properly. So far, I've heard that terminating host and transfer credits are not working. Would you please test few links for me?

So far, I am getting this message when I try to view credits

Warning: mysql_real_escape_string(): Access denied for user: 'nobody@localhost' (Using password: NO) in /home/Xisto/public_html/process/view_credit_bank.php on line 31
Warning: mysql_real_escape_string(): A link to the server could not be established in /home/Xisto/public_html/process/view_credit_bank.php on line 31

Warning: mysql_real_escape_string(): Access denied for user: 'nobody@localhost' (Using password: NO) in /home/Xisto/public_html/process/view_credit_bank.php on line 32

Warning: mysql_real_escape_string(): A link to the server could not be established in /home/Xisto/public_html/process/view_credit_bank.php on line 32

Warning: mysql_real_escape_string(): Access denied for user: 'nobody@localhost' (Using password: NO) in /home/Xisto/public_html/process/view_credit_bank.php on line 33

Warning: mysql_real_escape_string(): A link to the server could not be established in /home/Xisto/public_html/process/view_credit_bank.php on line 33
INVALID USERNAME AND PASSWORD!


Please paste error messages. I think you don't have to try the terminating host link :P

Jeigh1405241495

I got the exact same error messages, not surprising though. As far as I know all those credit related goodies were active at some point in the past but then they killed them for one reason or another (intentionally) and I'm guessing they just never took the links out of the process page. I'm not 100% sure on that but if my memory serves thats how things went.


BuffaloHelp

Yes.From what I was told, OpaQue placed updated firewall for all Xisto scripts and it prevents from modifying forum data externally. When an admin approves a hosting request, admin's script changes hosting token value in this forum from outside of forum "enviroment" (I think that's the correct expression :P)So except for activating hosting link, it's safe to assume that all others are showing the same message?


vujsa

There was some kind of exploit availible in the credit bank system which caused OpaQUe to disable it. I believe that the issue has been resolved. The firewall upgrade casued several problems to pop up but those were eventually resolved except the Xisto hosting interface which is where the credit bank/transfer/view/etc. were present along with a few account modification scripts like the account terminate.The last I heard we weren't going to use the credit transfer/bank system but if it is working ok on Xisto, I'd love to have it here to.As far as I know, these problems will all be resolved when the scripts are modified to work with the new firewall. Most likely, the scripts from Xisto just need to be moved here and configured to work for Xisto.vujsa


BuffaloHelp

For Xisto process page, all links are green status. They work fine.Transfer credits and award credits (which I think it's redundant) works as well.