Honesty Rocks! truth rules.

Everyone Can See It But Me

HOME      >>       Websites and Web Designing

Running With Scissors

Ok so I have a website that I just got unsuspended. For some reason I couldn't see the site on my phone so I just figured for some reason my droid x that has no problem with any other site...just must have a problem with mine because on facebook everyone was saying the sites back up and its all good. Then today I got on the site with someone elses computer at my house and once again the site doesn't work for me. Why am I the only one that can't get on my site? http://forums.xisto.com/no_longer_exists/


anwiii

yup. i can see it. did you make sure your ip isn't blocked? clear your cookies and cache? is it hosted on xisto? write a support ticket and make sure your ip isn't blocked from the server itself.good luck bud


Mich

I can see it also; and I am on a telephone connection with a local IP. anwii is probably right about being blocked somewhere along the way. I have found my sight blocked :ph34r: by some servers, but usually it is a local thing unique to a particular server. Strange but true. :(

sheepdog

I have a problem a lot like you are describing due to making my web site with Front Page. It pretty much drives me crazy. I can see stuff when I look at my site online, but when I open front page to update my site, the stuff I need to work on is not there. Then once in awhile, it does just the opposite. I can see stuff when I edit my site, and it's there and been saved, but you can't see it when you visit the site. Even after refreshing the browser. So, if you find out what's going on with your site, let us know, I'd be curious too.


xpress

I have a problem a lot like you are describing due to making my web site with Front Page. It pretty much drives me crazy. I can see stuff when I look at my site online, but when I open front page to update my site, the stuff I need to work on is not there. Then once in awhile, it does just the opposite. I can see stuff when I edit my site, and it's there and been saved, but you can't see it when you visit the site. Even after refreshing the browser. So, if you find out what's going on with your site, let us know, I'd be curious too.

How is that possible, content appearing some times and hidden some times? At least did you figured out the reason behind it? if so please share with us. Are you using any CMS for your site? Is that causing the problem?