Honesty Rocks! truth rules.

My Website Turned To Blank?

HOME      >>       Websites and Web Designing

web_designer

hi everyone, a strange thing happened to me. i am now validating my website. i completed css validate. but when i tried to add the button to my website. i got a blank page. i don't think there is wrong with the code or something. because all of it are just img, p, a tags. but why i get a blank page i don't know. any help please?


jlhaslip

post your code


mra550

you can check the settings of your host and you can either choose if auto-renew enable or not, :)anyway try clearing your cache or internet temp files and then restart your browser see if it work


web_designer

post your code

<p> <a href="http://jigsaw.w3.org/css-validator/check/referer"> <img style="border:0;width:88px;height:31px" src="http://jigsaw.w3.org/css-validator/images/vcss" alt="Valid CSS!" /> </a></p>

but one more question please, repay for the hosting done automatically or i should do
it when received the invoice. thanks for your help.

web_designer

you can check the settings of your host and you can either choose if auto-renew enable or not, :) anyway try clearing your cache or internet temp files and then restart your browser see if it work


can you give me the steps to my host settings, i couldn't find it in my cpanal. i tried to clear my temprory internet files and restart my browser but i still get a blank page. if you could check it yourself
http://forums.xisto.com/no_longer_exists/

anwiii

yup! there is a blank page alright. why don't you try removing the code you put up before the page went blank and see what happens.

also, i hope you have backed up your public_html folder. refresh my memory. were you using wordpress?

can you give me the steps to my host settings, i couldn't find it in my cpanal. i tried to clear my temprory internet files and restart my browser but i still get a blank page. if you could check it yourselfhttp://forums.xisto.com/no_longer_exists/



BuffaloHelp

Please submit a ticket with Xisto - Support.com/billing.Topic closed due to another topic requesting help on the same issue.