Honesty Rocks! truth rules.

Any Adobe Acrobat Specialists Here?

HOME      >>       Software

mrdee

I was wondering if someone would be able to help me.I use Adobe Acrobat 9.0 pro.Whenever I convert a document or web page to a PDF file, in the case of a web page, every page shows the URL on the top right, and in case of a document, the file location on my hard drive is shown in that same place.As most of you probably know, the Adobe help files are about as useful as ice cubes are to Eskimos, and I have looked through the preferences to see how I can stop this from happening, however, without any luck.I am quite sure it must be possible to stop that happening, as you never see that on PDF that you get eg. in your email, and besides, it does not look very professional with that whole string of text there, does it?(Besides, it can give information away you really don't want to disclose).I know it is possible to erase that text, but try doing that when you have, say, a 100 page document.Has anyone got any suggestions?All help will be much appreciated.


Saint_Michael

Luckily for you I happen to have a copy of AdobeAcrobat 9 Pro and even better I found you a solution Mr. Dee. Go to Create > select Create PDF from website and then you get a pop up, then you click on settings and in the General Tab click the checkbox that says Place Headers and Footers on new page and then click ok and your set. Also here is the location of the Help file about websites and headers and footers with concern in how to remove them.


mrdee

Thank you for your help, Saint_Michael.There was a small mistake in your post, however:I had to UNtick "Place Headers and Footers on new page", not tick it.But, the bottom line is, it works now, this annoying URL and filename have now gone.Thank you ever so much for your help, I have looked for that for years, the soluion does not look that obvious, does it?Anyway, thanks again.


rpgsearcherz

I want to thank you for that information as well. I, too, have dealt with that before. I just assumed that they were meant to stay there or something, :PBy the way, eskimos don't need ice cubes?:P. Looks like my Christmas present will be returned to me, hopefully *not* melted yet!


Saint_Michael

Thank you for your help, Saint_Michael.There was a small mistake in your post, however:
I had to UNtick "Place Headers and Footers on new page", not tick it.

But, the bottom line is, it works now, this annoying URL and filename have now gone.
Thank you ever so much for your help, I have looked for that for years, the soluion does not look that obvious, does it?

Anyway, thanks again.


What I ment to say about clicking on the box it would have unclick it since that is a default option and they are assuming you have an Acrobat book of some kind. In this case Adobe Acrobat 9 PDF Bible or Adobe Acrobat 9 Classroom in a Book. It took me about 5 minutes to make sure I had it correctly so I had to make like two different PDF websites to make sure I was in the right area.

I want to thank you for that information as well. I, too, have dealt with that before. I just assumed that they were meant to stay there or something, :P
By the way, eskimos don't need ice cubes?:P. Looks like my Christmas present will be returned to me, hopefully *not* melted yet!


What is funny, until I saw this post I assumed that as well ROFL :P.

mrdee

As said before, thank you for the advice, and it also works, but this only goes for converting a web page from within Adobe Acrobat 9.0.But how do you achieve the same when you, from your browser, select the option "Print" and then select Adobe PDF as your printer?


Saint_Michael

Well, after rereading this post and checking it out, it would seem that there are no options to remove the url from the PDF if you were print it out in PDF form. Although I could have missed something as I am rather sleepy writing this post so I have to check again later to make sure on that.Update:I tried some various things but it seems not to be possible to remove it through the print settings on a browser and so your stuck with method I mentioned earlier.