Honesty Rocks! truth rules.

Can't Install Add-on Scripts - Error Message

HOME      >>       Web Hosting Support

ket

hi,

 

its the first time im getting this error.

everytime i try to install ANY addon script, i get this message:

 

Sorry, your current hosting plan doesn't support the requested feature.

Please contact server admin to upgrade plan.

 

i don't think the problem is with my hosting plan..or maybe there was a a changing in the hosting plan features and i don't know about it.


cse-icons

hi,I too am getting the same error. I recently got an upgrade to package2. Earlier most of the addons were working but I did not have enough space. Is there a change in features based on hosting plan.. Admins please advice...


ket

i recently updated to package 3.. and when i had package 2, the addon scripts were working fine..strange~


m33

i can install them (i think i have package 2) but i can't view it because the domain doesn't work, and i don't know how to access it just using the IP. waiting for the domain to get fully activated.


ket

the addon scripts are still not working, any admin can look into this please?thanks..


OpaQue

I will be looking through it. Can you please give me more details. What were you trying to install exactly..and your hosting plan details.


maddog39

Well I have noticed that paFile DB wont install and gives that eror. Also punBB I have found so far. I have plan 1. :P


m33

i was able to install invision board, but now i tried another one, and it just won't work :Pi don't remember what i was trying to install, but it was a forum i think.


SilentWarrior

In cpanel the whole addon scripts page looks differant as if it was changed recently. phpnuke and phpbb forums are on the left column under community stuff and on the right is all the other scripts which only about half now work cause it says Sorry, your current hosting plan doesn't support the requested feature. Please contact server admin to upgrade plan.


ket

I will be looking through it. Can you please give me more details. What were you trying to install exactly..and your hosting plan details.

44742[/snapback]


this happens when I try to install ANY script. (right now I tried "Mambo", "Nucleus", "ODFAQ", i could continue but i think thats enough).

 

What do you mean by Hosting Plan Details? I upgraded to package 3 recently.

 

In the Cpanel, my Hosting Package is "Gamma". I also have disk space available, so that isn't the problem.

 

thanks.


ket

I will be looking through it. Can you please give me more details. What were you trying to install exactly..and your hosting plan details.

44742[/snapback]


this happens when I try to install ANY script. (right now I tried "Mambo", "Nucleus", "ODFAQ", i could continue but i think thats enough).

 

What do you mean by Hosting Plan Details? I upgraded to package 3 recently.

 

In the Cpanel, my Hosting Package is "Gamma". I also have disk space available, so that isn't the problem.

 

thanks.


maddog39

I really want alot of these scripts. So I am going to wait untill I have 100 posts and then i am going to get package 4. :P


ket

I really want alot of these scripts. So I am going to wait untill I have 100 posts and then i am going to get package 4. :P

44857[/snapback]


you can use the scripts with package 1..

maddog39

No the ones I want dont work. I have tried them many times and I get the plan error thing everytime. I need package 4 evetually anyway. :P


OpaQue

MAy I know where you are getting the error. Is it in the FANSTASTICO or the ADDON-SCRIPT Tab. We are working on it.Also please specify your package details too.


maddog39

I think these are all cPanel problems.


cse-icons

I too tried instaling tikiwiki, nucleus, but got the same error...I have enough space for them...


OpaQue

I REPEAT MY QUESTION AGAIN :MAy I know where you are getting the error. Is it in the FANSTASTICO or the ADDON-SCRIPT Tab. We are working on it


ket

MAy I know where you are getting the error. Is it in the FANSTASTICO or the ADDON-SCRIPT Tab. We are working on it.

 

Also please specify your package details too.

44965[/snapback]


Its in the ADDON-SCRIPT Tab.

 

I have Package 3 - 101mb space with 2GB BW bandwitdh

 

more info here


bjrn

I have the problem as well. I have package 1

 

The following in "Preinstalled Scripts / Addon Scripts" give an error:

4Images

AardvarkTopsites

AdvancedPoll

Classifieds

Coppermine

CubeCart

CuteNews

Drupal

FAQMasterFlex

Gallery

Geeklog

HelpCenterLive

Mambo

Moodle

Nucleus

ODFaq

OneOrZeroHelpDesk

OpenRealty

PHPSurveyor

PHProjekt

PostNuke

Siteframe

SupportLogic

SupportServicesManager

TikiWiki

VortexPortal

WebCalendar

WordPress

XMB

Xoops

YaBBSE

ZenCart

b2

b2evolution

bMachine

dotProject

livehelp

osTicket

pMachine

paFileDB

phpAdsNew

phpAuction

phpCollab

phpDig

phpESP

phpFormGenerator

phpLinks

phpList

phpMyFAQ

phpSupportTickets

phpWebSite

phpwcms

punBB

 

Addons that don't give an error:

AdvancedGuestBook

InvisionBoard

PhpWiki

iPeiGuestBook

osCommerce

PHP-Nuke

phpBB

 

 

I get this message: "Sorry, your current hosting plan doesn't support the requested feature. Please contact server admin to upgrade plan." The error page is: /frontend/rvlightteal/rvupgrade.html?feature=p_addon

 

 

Note that I don't try to install anything, I'm just clicking on the link in the addons section to get to the install/upgrade/remove screen.



Pages :-

Page 1Page 2